Due vulnerabilità gravi in WordPress 4.4.1

Il malware Win32/Bayrob.B si annida nelle mail finte di Amazon
8 febbraio 2016
phishing
Phishing: come funziona e come difendersi
23 febbraio 2016
Show all

Due vulnerabilità gravi in WordPress 4.4.1

Titolo
due vulnerabilità gravi in WordPress
Piattaforme coinvolte
WordPress 4.4.1 e precedenti versioni
Descrizione
sono state rese note due importanti vulnerabilità della piattaforma base WordPress. La prima è un problema di “Server Side Request Forgery” (SSRF) che oltre a interessare il sito WP potrebbe avere effetti anche su altri siti ospitati sullo stesso server; il secondo è un problema di “Open Redirect” e permette il redirect in particolare della form di login su un server remoto (quindi con rischi reali di phishing)
Suggerimenti
aggiornare immediatamente alla versione 4.4.2
Fonte
US-CERT